Erreur dans le partitionnement de mon disque dure, la partition Windows n'est plus accessible.

L’auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour, Aujourd’hui, j’ai subitement tenté d’installer Linux Ubuntu 16.04 sur mon pc déjà sous Windows 10. J’ai donc, comme conseillé défragmenté mon disque avant de le fermer. Or lors de la procédure d’installation, linux n’a pas détecté Windows et ne m’a donc pas permis de cocher l’option dual boot comme le tutoriel l’indiquais. Je me suis donc vu dans l’obligation de retirer l’espace que je voulais allouer à linux manuellement. Des presque 900GO de la partition Windows. Ce que j’ai fait en retirant cet espace par la droit sur le logiciel (gparted). Cela fait, j’ai finalisé l’installation de linux (qui fonctionne) mais au moment de tester si Windows fonctionnait toujours, plus moyen d’y accéder. (Il ne me propose plus qu’un Windows recovery qui me conseil de réinstaller Windows depuis le CD (que je n’ai jamais eu, le pc était vendu avec Windows), puis qui plante. J’ai donc essayé de récupérer les données présentes sur cette partition (que j’ai fait l’erreur de ne pas back-up depuis près de 4 mois) depuis linux. Et là je ne peut accéder au répertoire de la partition. J’ai simplement un message d’erreur (que je pourrais vous montrer si vous le souhaitez, actuellement, je garde mon pc éteint pour ne pas réduire les chances de récupération.).

Y aurait-il moyen d’arranger la situation et, dans le meilleur des cas, de récupérer les données?

Merci de votre aide!!

EDIT: Apparament, ça serais à cause du fait que Windows n’était pas correctement éteint au moment de l’insaction (je ne l’ai pourtant pas fait après une veille prolongée…) Bref, j’ai réussit à monter le disque Windows sur Ubuntu, et ai donc récupéré la majorité de mes données.

Édité par charlie02

+0 -0
Auteur du sujet

Cette réponse a aidé l’auteur du sujet

bon après une nuit passée a chercher le problème avec un copain, on a trouvé: le partitionnement n’avait rien a voir avec ça, c’est "juste" que windows est installé en mode uefi et ubuntu en mode legacy…

problème résolut don, il n’y a plus qu’a réinstaller ubuntu en mode uefi.

désolé pour le dérangement, qui n’aura finalement été que de faible utilité (à part eut-être créer un précédent).

Édité par charlie02

+3 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte