PC ne demarre qu'en mode sans echec (windows 10)

a marqué ce sujet comme résolu.
Auteur du sujet

Bonjour,

Je vous écris car après avoir essayé plein de choses, je ne m’en sors pas. Mon PC sous windows 10 ne veut plus démarrer, en dehors du mode sans échec. En effet, le rond blanc sur fond noir tourne à l’infini (celui qui apparaît après le chargement où on voit l’icone windows mais juste avant de se connecter à sa session). Le truc bizarre, c’est qu’il me l’a fait plusieurs fois ces derniers mois, mais en débranchant et rallumant il finissait toujours par démarrer (pas forcement du premier coup, mais ça finissait par marcher).

  • Carte graphique : je l’ai enlevé

  • RAM : En mode sans échec, j’ai bien mes 8go de ram de dispo et j’ai essayé d’enlever mes barrettes une à une

  • SSD/Disque dur : Mes deux SSD et mon disque dur fonctionne parfaitement en mode sans échec

  • Carte mère : j’ai changé la pile

  • Processeur : il apparaît bien en mode sans échec

  • J’ai désactivé tous les services au démarrage dans msconfig, sauf deux de microsoft

  • J’ai passé roguekiller, adwkiller…

Vidéo du problème : https://www.youtube.com/watch?v=RoGaIkQsECM

Merci d’avance pour les éventuelles solutions

Édité par Tripper

Salut !

Est-ce qu’il y a eu des mises à jour lors de la dernière fois que tu as pu le démarrer ?

J’avais eu un souci de ce genre suite à une mise à jour du BIOS, qui faisait que le système de sécurité de Windows ne laissait plus démarrer (et je n’avais même plus accès au mode sans échec il me semble, mais je ne suis plus sûr).

Édité par Ymox

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Auteur du sujet

Hello,

Non aucune mise à jour la dernière fois. Pour information, après plusieurs heures il a bien voulu redemarrer, mais encore une fois je n’ai rien fait de spécial… A part le secouer un peu :colere:

En attendant, je suis preneur de solutions car je sais que ce n’est qu’un moment de répis…

Si le laisser reposer ou le secouer un peu fait vraiment effet, je penserais à un composant qui n’est plus/pas bien fixé…

Sinon ce PC, ça fait un moment que tu l’as ? Je repense à un cas où deux PC achetés et mis en service en même temps ne voulaient plus démarrer, c’était parce que la pile BIOS était naze (!), après l’avoir changée pour les deux, plus eu de souci.

Édité par Ymox

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+1 -0
Auteur du sujet

Le disque dur n’est pas plein ?

qwerty

Non le disque principal a plus de 10Go de libre

Si le laisser reposer ou le secouer un peu fait vraiment effet, je penserais à un composant qui n’est plus/pas bien fixé…

Ce PC, ça fait un moment que tu l’as ? Je repense à un cas où deux PC achetés et mis en service en même temps ne voulaient plus démarrer, c’était parce que la pile BIOS étant naze (!), après l’avoir changée pour les deux, plus eu de souci.

Ymox

Ca fait 4 ans que je l’ai. En revanche c’est bien le problème, certains points me font penser à un problème matériel et d’autres à un problème logiciel:

  • Le fait de le secouer semble fonctionner (même si ça reste aléatoire)

  • Il démarre en mode sans echec, et je ne vois pas comment cela serait possible en cas de problème matériel

  • En mode sans echec, tout a l’air d’être bien reconnu (je pense notamment au disque principal où se trouve windows)

  • J’ai complètement ouvert le pc et je n’ai rien vu d’anormal (je n’ai juste pas accès au processeur qui est bien caché derriere son ventilo)

Le mode sans échec utilise peut-être un driver générique pour le matériel qui pose problème, et ce driver générique n’utilise peut-être pas certains paramètres qui eux vont causer le souci.

Si le disque dur n’était pas accessible, Windows ne pourrait même pas démarrer, le BIOS te dirait probablement qu’il ne peut pas lancer l’OS.
Tiens, une question : tu démarres en mode sans échec avec prise en charge réseau ? Si le souci est avec une des cartes réseau et que tu es en mode sans échec "basique", les cartes sont peut-être reconnues, mais désactivées…

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Auteur du sujet

Oui, j’ai d’ailleurs pu créer ce topic grâce à la prise en charge réseau du mode sans échec. Tu penses qu’il est possible que ce soit un problème de driver qui fasse que j’ai un chargement infini ? C’est compatible avec le fait qu’a d’autres moments il démarre sans soucis ?

Le fait que ce soit à ce point aléatoire m’a fait penser à un mauvais contact ou une mauvais tension, et par extension à la pile BIOS.

Si tu veux tenter de la changer, c’est normalement pas plus de 3 EUR, même si ça dépend du modèle nécessaires.

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Auteur du sujet

J’ai déjà changé la pile du BIOS, ça n’a p’a fonctionné :(

En revanche c’est pas non plus aléatoire à 100%. Je m’explique : quand ça fonctionne, ça fonctionne bien pendant plusieurs jours/semaines. Mais quand ça fonctionne pas, ça fonctionne pas sur plusieurs dizaines de tentatives…

Justement, il faut déjà voir ce à quoi tu as accès quand tu démarres, si tu arrives à passer sur le BIOS. Comment faire dépend du constructeur et même du modèle d’ordinateur, une touche a appuyer sur le clavier au démarrage, souvent… A noter que, vu que c’est sur le BIOS, je ne vois pas de raison pour que tu n’y aies pas accès, sauf un problème matériel.

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0

Depuis W10, les PC ce mette en "hyper-hibernation" quand tu les éteints. Il faut appuyer sur shift quand tu appuis sur éteindre/arrêter. Sinon tu n’arriveras jamais à accéder au mode bios. (Ou sur le bouton Factory/boot mode pour les PC portables récents).

Dans msconfig premier ou deuxième onglet, tu peux activer les logs "Journaliser le démarrage". Si je ne me trompe pas, cette option affichera à l’ecran les fichiers/services chargés en plus de créer un fichier log au lieu d’avoir un simple icône de chargement.

PS : Tu tues ton disque dur à secouer ton PC alors qu’il est en état de marche !

Édité par A-312

✈️ // 🐺 Ami des loups // 🎮 Coding Game // 🐤 Twitter @A312_zds // :B // L’hiver vient // @**A-312** pour me ping

+0 -0
Auteur du sujet

Je vais activer l’option "Journaliser le démarrage". Si ça peut m’afficher là où ça bloque, ça sera une énorme avancée :)

PS : Tu tues ton disque dur à secouer ton PC alors qu’il est en état de marche !

A-312

Je sais bien mais eteindre au bouton le pc au démarrage des dizaines et des dizaines de fois ne doit pas aider non plus :(

Auteur du sujet

Ca a recommencé :euh: Je pense maintenant que c’est un problème logiciel. Le PC fonctionnait bien, je l’ai juste redémarré et il n’a jamais redémarré.

@A-312 : L’option "Journaliser le démarrage" n’affiche malheureusement rien à l’écran :(

Je vais essayer de mettre à jour les drivers de la carte mère.

Si ça ne fonctionne pas, je vais devoir faire une réparation windows avec dans un premier temps, avec uniquement la perte des programmes (pas des fichiers). Mais honnêtement ça ne me tente pas et c’est vraiment pour dernier recours…

Auteur du sujet

Je n’ai créé aucun point de restauration, ça ne me sera jamais utile :ange: De toute façon le problème a fait son apparation il y a plusieurs mois. Avant il repartait après 2-3 reboot et c’était très occasionnel, mais ça c’est empiré recemment.

Avec de la chance c’est un problème driver, mais faut-il encore que je trouve lequel (si c’est ça)

Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte