Viewport navigation

Pourquoi les bindings initiaux ne fonctionnent pas ?

L’auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour !

Si vous avez besoin d’un screen et du contexte, pour pouvez jeter un oeil au topic sur le AnswerHub. :)

J’ai voulu bidouiller par curiosité, il y a quelques jours en arrière, Unreal Engine 4 et je me suis rapidement retrouvé coincé lorsque je me suis rendu compte que les bindings (W, A, D, S), me permettant de déplacer ma caméra dans la scène, ne fonctionnaient tout simplement pas… En revanche, les flèches me permettent de faire ce que les autres touches ne font pas. Aurais-je raté quelque chose ? :o

The most inflated egos are often the most fragile.

+0 -0

Quelle version ? Est-ce que c’est limité à un seul projet ou est-ce que cela se produit sur plusieurs projets différents ?

Assez occupé IRL — MP au besoin. Je ne mords pas (toujours)

+0 -0
Auteur du sujet

Salut @Arius,

Quelle version ?

4.24

Est-ce que c’est limité à un seul projet ou est-ce que cela se produit sur plusieurs projets différents ?

Le problème se produit sur tous les projets que je peux ouvrir.

The most inflated egos are often the most fragile.

+0 -0

Hmm. Faudrait que je tente de le reproduire et/ou effectue une petite recherche car là, ça ne me dit rien.

Il y a déjà eu des bugs similaires avec la caméra du viewport lorsque l’on branchait une manette (Xbox etc.), mais cela a été corrigé.

Assez occupé IRL — MP au besoin. Je ne mords pas (toujours)

+0 -0

Je viens de voir ton post sur l’Answerhub, peux-tu mettre ce sujet en résolu ?

J’avais oublié cette option, tiens. J’allais mettre à ta disposition mon fichier gérant les paramètres de l’éditeur mais ça n’est plus nécessaire du coup. ;)

Édité par Arius

Assez occupé IRL — MP au besoin. Je ne mords pas (toujours)

+1 -0
Auteur du sujet

Cette réponse a aidé l’auteur du sujet

Salut !

En effet, j’avais complètement oublié de repasser sur ce topic pour mettre en résolu.

Histoire que la solution soit archivée également ici, voici la réponse de l’intervenant qui m’a débloqué:

There’s an other option called 'Flight Camera Control Type' under Level Editor > Viewports, by default it should be set to 'Use WASD only when a Mouse Button is pressed’.

Vecherka

Pour ceux qui ont du mal avec l’Anglais, ça donne:

Il existe une autre option appelée "Flight Camera Control Type" sous Level Editor > Viewports, par défaut elle doit être réglée sur "Utiliser WASD uniquement lorsqu’un bouton de la souris est pressé".

Merci pour ton aide malgré tout, @Arius !

Édité par Songbird

The most inflated egos are often the most fragile.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte